Tag Archives: publisher

Publisher

Microsoft Publisher is an entry-level desktop publishing application from Microsoft, differing from Microsoft Word in that the emphasis is placed on page layout and design rather than text composition and proofing.

 

Protected View

When you download a document from your email or online you might notice you can’t make any changes to it. This is because by default Publisher only allows you to view the document for your safety. If you trust where you received the document from you can hit “Enable Editing” to the right of the notification under your Navigation area to be able to edit the document as normal.

 

Navigation Menu (Ribbon System)

The picture above shows the Ribbon System, or what is more commonly known as, the Navigation Menu. Each tab will bring up a different set of tools to modify and control your document. By pressing the Alt key, Publisher will show you the shortcut combos to quickly navigate the menu and features inside each menu. To use these shortcuts just tap Alt then the key shown, alt does not have to be held down.

  • The “File” tab will bring up a new window where you can save, open, print, and share a document. This is also where you can create a new document.
  • The “Home” tab is your standard text tools where you can change font style, size, line spacing, color, indent, heading style, and more.
  • The “Insert” tab is where you’ll insert or embed things into your document such as tables, shapes, videos, comments, symbols, and equation notations. You can also insert a cover page from here.
  • The “Page Design” tab allows you to select from a number of pre-made document themes as well as customize it. This is also where you would add watermarking
  • The “Mailings” tab allow you to select who will receive this document and then allow you to add address blocks and greeting lines for each person you entered.
  • The “Review” tab allows you to do things like check spelling & grammar or utilize tools like thesaurus, word count, and translate. You can also manage comments here and track changes made to the document.
  • The “View” tab allows you to change how you view things in Publisher 2016. You can change your zoom, how many pages you see at once, switch between different instances of Publisher, and also enable grid lines or the ruler feature. This is also where you can record and view any macros you have created.

 

 Quick Access Toolbar

The quick access toolbar allows for you to quickly access tools and functions that you might need or want commonly.

  • The “Save” button allows you to quickly save without having to go through the file tab. If you have not yet saved your document this will act as “Save As” asking where you would like to save it and what you would like to name it. Shortcut is: Ctrl + S on Windows and  + S on Mac.
  • The “Undo” button allows you to undo the last change you made to your document. This will allow you to undo any changes you’ve made this session. The arrow down next to it will allow you to select a specific change and it will undo everything from that point on. Alternatively you can hold down the shortcut to undo until release. Shortcut: Ctrl + Z on Windows and  + Z on Mac.
  • The “Repeat” button allows you to do a few different things. It is commonly used to redo an action you might have accidentally undone or it can also repeat the last thing you did such as inserting a table. Holding down the shortcut will use this function multiple times. Shortcut: Ctrl + Y on Windows and  + Y on Mac.
  • The last button on the Quick Access Toolbar is a dropdown menu which features common windows functions such as save and spell check. This can be customized to include features you commonly use so you don’t have to memorize shortcuts or switch tabs every time you wish to do something.

 

Research 

The “Research” feature can be found in the Review tab of the navigation menu if you are logged into Publisher with an account that has access to Office 365. Publisher allows you to conduct research for what you’re working on without having to open a new internet browser and switch between the two programs. Once opened you can search for your topic and find information and sources. By clicking on the results Word can prepare an outline in the document for you or you can select text and have Publisher insert that text into your document as well as cite it for you.

Educational Software

Free Microsoft Office

Everyone going to school or working for the Vermont State Colleges can download the full Microsoft Office client suite for free. This includes Microsoft Word, Microsoft Excel, and many more and can be installed and activated on up to 5 computers at a time. Only available for Windows* or Mac computers (*Not available on Windows 10 S Mode, or Chromebooks).

  1. Log into your Microsoft Account Installs page.
  2. Click Install Office and follow the on-screen prompts to download and install the Microsoft Office software compatible with your computer.
    MS Install Office

Microsoft Office Mobile Apps

Install the apps from the Apple Store or Google Play Store.

Microsoft Office 365

In addition, you have access to Microsoft Office 365 web-based applications (OneDrive, Word, Excel, Powerpoint, OneNote, etc.). Log into your email account at https://ccv.edu/mail and click on the app launcher in the upper left corner to view all applications.

VSC Policy on usage of One Drive storage is here – https://www.vsc.edu/wp-content/uploads/2019/02/662-1-OC-Microsoft-OneDrive-Policy.pdf 

Free Public Wifi

https://publicservice.vermont.gov/announcements/public-wifi-hotspots-vermont

Adobe Creative Cloud

Students can purchase an Adobe Creative Cloud subscription here: https://www.adobe.com/creativecloud/plans.html?promoid=NV3KR7S1&mv=other Look under the “Students &Teachers” tabs.

To use Adobe software in the classroom, students need to create and log in using Adobe ID accounts. More information about this change can be found here:
https://support.ccv.edu/account/adobe-account/

Zoom

Zoom is CCV’s video conferencing software. Here are some guides and getting started documents: