Tag Archives: Mac

Outlook

Microsoft Outlook is an email client by Microsoft allowing you to login to your CCV email and manage it.  You can read, send, archive, delete, mark as spam, create meetings, manage contacts, and more utilizing the client. It also has built in functionality with other Microsoft Office 2016 products.

Tell Me

At the top of the navigation menu over to the right, you will notice a little light bulb icon with a search box next to it. This is Microsoft Office’s Tell Me feature, which allows you to search for features in Microsoft Office by typing in certain key words or phrases. For example if you type in “calendar” it will give you several options for viewing any calendars you have saved or shared to your account.

Quick Access Toolbar

At the bottom left of your Outlook view you will see a menu. These icons allow you to switch between features of Outlook. The first of which is mail, for sending and receiving emails. Second there is the calendar view, for sharing, editing, and viewing your calendars. Third is your contacts, where you can see any saved contacts and edit their info. Lastly is your tasks, where you can set up a task list with different priorities and alerts.

Navigation Menu (Ribbon System)

The picture above shows the Ribbon System, or what is more commonly known as, the Navigation Menu. Each tab will bring up a different set of tools to modify and control Outlook. By pressing the Alt key, Outlook will show you the shortcut combos to quickly navigate the menu and features inside each menu. To use these shortcuts just tap Alt then the key shown, alt does not have to be held down.

  • The “File” tab allows you to open Outlook Data files, and print your emails, calendars, and task lists.
  • The “Home” tab will vary depending on which view you have selected. For mail, you will be able to create new mail messages and do things like reply, reply all, and delete a message once you have selected an email. When you are in the calendar view, the home tab will be where you create new appointments and meetings. You can also change how you’re viewing your calendar, narrowing it down by day, week, or month. In the task view, you can create new tasks and set their priorities.
  • The “Send and Receive” tab will have a button allowing you to send and receive data. Basically, this is going to update your outlook. Outlook updates automatically every few minutes, but if you are expecting a certain email or a calendar sync, you can use this button to resync with your email account.
  • The “Folder” tab lets you create and search for folders in your Outlook data file. These folders can store emails and other data that you drag into them, and help you sort your inbox.
  • The “View” tab will let you customize the way you see your Outlook. There are many views to choose from, sometimes making it easier to navigate your Outlook. Pick which views help you, or keep it default; it’s personal preference.

Publisher

Microsoft Publisher is an entry-level desktop publishing application from Microsoft, differing from Microsoft Word in that the emphasis is placed on page layout and design rather than text composition and proofing.

 

Protected View

When you download a document from your email or online you might notice you can’t make any changes to it. This is because by default Publisher only allows you to view the document for your safety. If you trust where you received the document from you can hit “Enable Editing” to the right of the notification under your Navigation area to be able to edit the document as normal.

 

Navigation Menu (Ribbon System)

The picture above shows the Ribbon System, or what is more commonly known as, the Navigation Menu. Each tab will bring up a different set of tools to modify and control your document. By pressing the Alt key, Publisher will show you the shortcut combos to quickly navigate the menu and features inside each menu. To use these shortcuts just tap Alt then the key shown, alt does not have to be held down.

  • The “File” tab will bring up a new window where you can save, open, print, and share a document. This is also where you can create a new document.
  • The “Home” tab is your standard text tools where you can change font style, size, line spacing, color, indent, heading style, and more.
  • The “Insert” tab is where you’ll insert or embed things into your document such as tables, shapes, videos, comments, symbols, and equation notations. You can also insert a cover page from here.
  • The “Page Design” tab allows you to select from a number of pre-made document themes as well as customize it. This is also where you would add watermarking
  • The “Mailings” tab allow you to select who will receive this document and then allow you to add address blocks and greeting lines for each person you entered.
  • The “Review” tab allows you to do things like check spelling & grammar or utilize tools like thesaurus, word count, and translate. You can also manage comments here and track changes made to the document.
  • The “View” tab allows you to change how you view things in Publisher 2016. You can change your zoom, how many pages you see at once, switch between different instances of Publisher, and also enable grid lines or the ruler feature. This is also where you can record and view any macros you have created.

 

 Quick Access Toolbar

The quick access toolbar allows for you to quickly access tools and functions that you might need or want commonly.

  • The “Save” button allows you to quickly save without having to go through the file tab. If you have not yet saved your document this will act as “Save As” asking where you would like to save it and what you would like to name it. Shortcut is: Ctrl + S on Windows and  + S on Mac.
  • The “Undo” button allows you to undo the last change you made to your document. This will allow you to undo any changes you’ve made this session. The arrow down next to it will allow you to select a specific change and it will undo everything from that point on. Alternatively you can hold down the shortcut to undo until release. Shortcut: Ctrl + Z on Windows and  + Z on Mac.
  • The “Repeat” button allows you to do a few different things. It is commonly used to redo an action you might have accidentally undone or it can also repeat the last thing you did such as inserting a table. Holding down the shortcut will use this function multiple times. Shortcut: Ctrl + Y on Windows and  + Y on Mac.
  • The last button on the Quick Access Toolbar is a dropdown menu which features common windows functions such as save and spell check. This can be customized to include features you commonly use so you don’t have to memorize shortcuts or switch tabs every time you wish to do something.

 

Research 

The “Research” feature can be found in the Review tab of the navigation menu if you are logged into Publisher with an account that has access to Office 365. Publisher allows you to conduct research for what you’re working on without having to open a new internet browser and switch between the two programs. Once opened you can search for your topic and find information and sources. By clicking on the results Word can prepare an outline in the document for you or you can select text and have Publisher insert that text into your document as well as cite it for you.

Access

Microsoft Access is a database management system (DBMS) from Microsoft that combines the relational Microsoft with a graphical user interface and software-development tools.

 

Tell Me

The “Tell me” feature allows you to search for features in Microsoft Access by typing in certain key words or phrases. For example, if you wanted to know how to insert a picture into your document, you could search “filter” and Tell Me will come up with a small list of features, including AutoFilter and Advanced Filtering Options. This feature can be found to the right of the Navigation Menu.

 

Protected View

When you download a document from your email or online you might notice you can’t make any changes to it. This is because by default Access only allows you to view the document for your safety. If you trust where you received the document from you can hit “Enable Editing” to the right of the notification under your Navigation area to be able to edit the document as normal.

 

Navigation Menu (Ribbon System)

The picture above shows the Ribbon System, or what is more commonly known as, the Navigation Menu. Each tab will bring up a different set of tools to modify and control your document, by pressing the Alt key. Access will show you the shortcut combos to quickly navigate the menu and features inside each menu. To use these shortcuts just tap Alt then the key shown, Alt does not have to be held down.

  • The “File” tab will bring up a new window where you can save, open, print, and share a document. This is also where you can create a new document.
  • The “Home” tab is where you can paste, refresh, and filter things in your database.
  • The “Create” tab is where you create new tables for your database and query items from your database.
  • The “External data” tab allows you to import data from multiple different sources including Excel or a text file.
  • The “Database Tools” tab is where you can compact and repair your database, Run Macros, create relationships and dependencies and analyze the table.
  • The “Design” tab is where you can make or append a table. You can also go through all the table commands for SQL with an interface instead.

 

Quick Access Toolbar

The quick access toolbar allows for you to quickly access tools and functions that you might need or want commonly. It can be found at the top left of the program.

  • The “Save” button allows you to quickly save without having to go through the file tab. If you have not yet saved your document this will act as “Save As” asking where you would like to save it and what you would like to name it. Shortcut is: Ctrl + S on Windows and  + S on Mac.
  • The “Undo” button allows you to undo the last change you made to your document. This will allow you to undo any changes you’ve made this session. The arrow down next to it will allow you to select a specific change and it will undo everything from that point on. Alternatively you can hold down the shortcut to undo until release. Shortcut: Ctrl + Z on Windows and  + Z on Mac.
  • The “Repeat” button allows you to do a few different things. It is commonly used to redo an action you might have accidentally undone or it can also repeat the last thing you did such as inserting a table. Holding down the shortcut will use this function multiple times. Shortcut: Ctrl + Y on Windows and  + Y on Mac.
  • The last button on the Quick Access Toolbar is a dropdown menu which features common windows functions such as save and spell check. This can be customized to include features you commonly use so you don’t have to memorize shortcuts or switch tabs every time you wish to do something.

OneNote

OneNote is a computer program for free-form information gathering and multi-user collaboration. It gathers users’ notes (handwritten or typed), drawings, screen clippings and audio commentaries. Notes can be shared with other OneNote users over the Internet or a network. When you first open OneNote, there will be a helpful guide with screenshots and videos.

 

Navigation Menu (Ribbon System)

The picture above shows the Ribbon System, or what is more commonly known as, the Navigation Menu. Each tab will bring up a different set of tools to modify and control your document. By pressing the Alt key, OneNote will show you the shortcut combos to quickly navigate the menu and features inside each menu. To use these shortcuts just tap Alt then the key shown, alt does not have to be held down.

  • The “File” tab will bring up a new window where you can save, open, print, and share a document. This is also where you can create a new document.
  • The “Home” tab is where you can edit your text font, size, color, etc. In this menu you can also add tags to notes and email notes to other people.
  • The “Insert” tab is where you’ll insert or embed things into your document such as space, tables, file printouts, images(from online or offline, page templates, symbols, time stamps, links, and recordings.
  • The “Draw” tab allows you to select different colors, shapes, and styles of pen to draw on your note.
  • The “History” tab is where you can view all the edits, you can see time they were made, by who, and what changes were made.
  • The “Review” tab is where you can check spelling, or for a different word in the Thesaurus. You can also translate text here and set a password on sections of the document so no one else can edit them. You can also research on this page
  • The “Research” feature can be found in the Review tab of the navigation menu if you are logged into OneNote with an account that has access to Office 365. Research allows you to look up a word in the dictionary or thesaurus without needing to open a web browser.
  • The “View tab allows you to change how you see the document on screen. In this menu you can change the color or size of the paper. You can also change how the paper is ruled and zoom in and out from the paper

 

 Edge Integration

While using Microsoft Edge, you have the ability to write on webpages and then export your notes to OneNote. To do this, go to the top right corner of Edge and click or tap on “Make a web note” (image below)

Once at this point, you’re free to edit the webpage with pens, highlighters, an eraser, typed notes and clips. Once you’re satisfied with your masterpiece, select either the share or save icon at the top right of your screen.

 

Insert Videos

To insert a video from the internet, all you have to do is copy the link from the video source, open the insert tab and click “Online Video”, which should be next to “Online Pictures.” From here, all you have to do is paste the link into the “Video Address” field and click “OK.”

 

Sharing Across Devices (Requires OneDrive Account)

To start, you should click on “File” in the top left corner and under the “Info” section, you will find a highlighted section titled “Share Across Devices.” Click the button inside it that says “Share” and select a place.

Educational Software

Free Microsoft Office

Everyone going to school or working for the Vermont State Colleges can download the full Microsoft Office client suite for free. This includes Microsoft Word, Microsoft Excel, and many more and can be installed and activated on up to 5 computers at a time. Only available for Windows* or Mac computers (*Not available on Windows 10 S Mode, or Chromebooks).

  1. Log into your Microsoft Account Installs page.
  2. Click Install Office and follow the on-screen prompts to download and install the Microsoft Office software compatible with your computer.
    MS Install Office

Microsoft Office Mobile Apps

Install the apps from the Apple Store or Google Play Store.

Microsoft Office 365

In addition, you have access to Microsoft Office 365 web-based applications (OneDrive, Word, Excel, Powerpoint, OneNote, etc.). Log into your email account at https://ccv.edu/mail and click on the app launcher in the upper left corner to view all applications.

VSC Policy on usage of One Drive storage is here – https://www.vsc.edu/wp-content/uploads/2019/02/662-1-OC-Microsoft-OneDrive-Policy.pdf 

Free Public Wifi

https://publicservice.vermont.gov/announcements/public-wifi-hotspots-vermont

Adobe Creative Cloud

Students can purchase an Adobe Creative Cloud subscription here: https://www.adobe.com/creativecloud/plans.html?promoid=NV3KR7S1&mv=other Look under the “Students &Teachers” tabs.

To use Adobe software in the classroom, students need to create and log in using Adobe ID accounts. More information about this change can be found here:
https://support.ccv.edu/account/adobe-account/

Zoom

Zoom is CCV’s video conferencing software. Here are some guides and getting started documents:

Apple Mail

  • Open Apple Mail
  • From the Menu Bar click Mail and go to preferences.

  • At the bottom left of the Account window click the plus (+) icon to create a new account

  • Type in your Full name
  • Enter your CCV email address. Your CCV email address is the first letter of your first name followed by your last name. ex. “John Doe” would be “jdoe@ccv.vsc.edu”

  • Leave the password field blank and click Continue
  • Change Account type to either POP or IMAP.
  • Incoming Mail server: “webmail.ccv.edu”
  • Username: Enter “ccv\” followed by your <<CCV username>>
    ex. “ccv\jhd01010” NOTE: You must delete anything already in this field.
  • Password: Enter your <<CCV password>> then press continue.

  • Outgoing Mail Server: “webmail.ccv.edu”
  • Press Continue

Mac Wireless Guide

Connecting to Wi-Fi at CCV Academic Centers on a Mac

The method for connecting to wireless networks at CCV academic centers is the same for students, faculty, and staff. Find the directions below for connecting using a computer with the Mac operating system.

Connection Instructions

  • Click on the wireless icon in the upper right corner of the screen
  • Choose the wireless network “CCV”
  • Enter your CCV username and password. This is the same username and password you use to log into the Portal, Canvas and your CCV email. Your username is unique to you and will look something like abc01010.
  • Click Join
  • You may get a warning that the certificate needs to be verified. If you do, click on the Trust button.
  • It might take up to a minute to connect to the internet the first time.

Trouble Connecting?

If you are having trouble connecting, please reach out to staff at either your academic center, or the CCV IT HelpDesk or follow our troubleshooting steps on Trouble Connecting to Wireless at CCV.